IMPORTANT NOTE: We are currently not accepting new orders.

System Requirements
SniperSpy Mac works with all Macintosh makes and models running
Mac OS X up to v10.11.x.
Also available for Windows computers.

This monitoring software is for use on a Macintosh you own or have proper consent to monitor. You must check and follow all laws regarding use of this type of software in your situation and location.